Zranitelnost Exim e-mailového serveru

Je k dispozici nová verze populárního e-mailového serveru Exim, který je až do verze 4.92.1 (včetně) zranitelný přetečením zásobníku a potenciálním spuštením nebezpečného kódu. Zranitelnost (CVE-2019-15846) sídlí v kódu vyjednávání TLS spojení. Všem uživatelům a administrátorům doporučujeme přečíst bezpečnostní doporučení od Eximu a provést aktualizaci na opravenou verzi 4.92.2. V krajním případě lze také zranitelnost omezit vypnutím TLS.